ZasobyBezpieczeństwoNowe łatki bezpieczeństwa dla VirtueMart

Nowe łatki bezpieczeństwa dla VirtueMart

Oceń ten artykuł
(0 głosów)

W ubiegłym tygodniu wykryto, że VirtueMart <= 1.1.4 i VirtueMart <= 1.0.15 są podatne na atak SQL injection. Po krótkim dochodzeniu programiści VirtueMart Development Team potwierdzili istnienie zgłoszonych usterek i wydali poprawkę dla obu serii VirtueMart (1.1 i 1.0).

Luka w VirtueMart 1.1 może zostać wykorzystana tylko przez użytkowników z uprawnieniami administratora. Luka w VirtueMart 1.0 może zostać wykorzystana przez niezarejestrowanych użytkowników, więc zachęca się do jak najszybszej aktualizacji, aby zapobiec wyciekom danych lub manipulacji.

Należy pamiętać, że VirtueMart 1.0 nie jest oficjalnie już wspierane.

Łatka dla VirtueMart <= 1.1.4.zip (7,69 KB)
Łatka dla VirtueMart <= 1.0.15.zip (7,53 KB)

Aby zastosować tę poprawkę, należy skopiować pliki z archiwum zgodnie z zachowaną ścieżką (do folderu ../administrator/components/com_virtuemart/html/) nadpisując już istniejące.

Ostatnio zmieniany N. 18 Lis 2012
Powrót na górę
Oglądasz teraz:   ZasobyBezpieczeństwoNowe łatki bezpieczeństwa dla VirtueMart