ZasobyBezpieczeństwoNapraw AlphaUserPoints

Napraw AlphaUserPoints polecany

Oceń ten artykuł
(0 głosów)

Logo AlphaUserPointSerwis Secunia Advisory doniósł w komunikacie SA39250 z 12 kwietnia o odkryciu luki w popularnym komponencie Bernarda Gilly AlphaUserPoints. Projektant, B.Gilly nie zwlekał z naprawą komponentu. Nie zwlekaj i Ty!

Wykryta w wydaniu 1.5.5. luka umożliwia napastnikowi uzyskanie wrażliwych informacji. Już następnego dnia B.Gilly opublikował na swojej witrynie stosowną łatkę. Na uszkodzenie podatne są prawdopodobnie także wcześniejsze wydania. Kto korzysta z komponentu, powinien zatem bez zwłoki uaktualnić go do najnowszej wersji (1.5.5) oraz załatać. Kto ma zainstalowane wydanie 1.5.5, powinien pobrać z witryny projektanta łatkę (jeden plik) i nadpisać nim plik w katalogu /components/com_alphauserpoints/alphauserpoints.php.

Łatkę można pobrać ze strony projektanta - AlphaPlug.

Z komunikatem o luce w zabezpieczeniach można się zapoznać na stronie Secunia Advisory.

Ostatnio zmieniany N. 24 Lut 2013
Powrót na górę
Oglądasz teraz:   ZasobyBezpieczeństwoNapraw AlphaUserPoints